[gradsusr] script no longer works

sim.aberson sim.aberson at noaa.gov
Mon Jul 15 17:59:55 EDT 2019

I've tried this on multiple apple computers now.  This script works on 
those with Sierra, but not with Mojave.  Since computers with Sierra 
will be going away, I would like a way to make this work.  Any ideas 


On 7/12/19 2:54 PM, Sim D. Aberson wrote:
> I have been using a script to create plots for a number of years, and
> that script no longer works.  For example, I used the script to create
> the plot at
> ftp://ftp.aoml.noaa.gov/hrd/pub/data/radar/2018/chris/20180708H1wind10.png.
>   When I now use the script on the same data files on the same hardware,
> I get the attached.  Note that the station plots are not on the attached
> plot whereas they are on the one reachable via ftp.  Grads does not give
> me any errors or warnings when I run it.  I have tried grads2.0.2,
> grads2.1.0, and grads2.1.1.b, all with the same result.  There is one
> difference - I upgraded my computer from Sierra to Mojave.
> I'm stumped, since there are no messages that tell me why the station
> plots are no longer added to the plots.  I have attached the script and
> relevant data plots for this case, and any help is greatly appreciated.
> Thanks,
> Sim

More information about the gradsusr mailing list