[gradsusr] problem with the scatter plot using Grads 2.0.a9

Clark, Douglas B. dbcl at ceh.ac.uk
Wed Apr 9 07:55:57 EDT 2014


I had this problem with v2.0.a9 (I'm not sure where the build came from as it was already installed) but found that the v2.1.a1 CentOS build from COLA ( http://grads.iges.org/grads/downloads.html ) worked fine.


-----Original Message-----
From: christophe Lavaysse [mailto:christophe.lavaysse at jrc.ec.europa.eu]
Sent: 09 April 2014 11:04
To: gradsusr at gradsusr.org
Subject: [gradsusr] problem with the scatter plot using Grads 2.0.a9

Dear Grads users,
I have just installed the Grads version 2.0.a9 in a CentOS computer, and now I cannot use any more the scatter plot function that worked well previously.
Now Grads crashes and I get a long error message (see the beginning of the message below). I know that several users have already encountered this problem and posted a message in the forum but I don't find a solution.

Thank you

*** buffer overflow detected ***: grads terminated ======= Backtrace: ========= /lib64/libc.so.6(__fortify_fail+0x37)[0x3f13b02827]
======= Memory map: ========
00400000-00555000 r-xp 00000000 103:05 56634334
00754000-0075a000 rw-p 00154000 103:05 56634334
0075a000-00a2a000 rw-p 00000000 00:00 0
00d59000-00d5f000 rw-p 00159000 103:05 56634334
014ce000-01591000 rw-p 00000000 00:00 0

gradsusr mailing list
gradsusr at gradsusr.org

This message (and any attachments) is for the recipient only. NERC is subject to the Freedom of Information Act 2000 and the contents of this email and any reply you make may be disclosed by NERC unless it is exempt from release under the Act. Any material supplied to NERC may be stored in an electronic records management system.

More information about the gradsusr mailing list