[gradsusr] SDF file has no discernable X coordinate

sudev das M P devdas.pnr at gmail.com
Thu Mar 10 11:27:53 EST 2011

Hai All,

While I tried to open a file I am got the following error message.
ga-> sdfopen mld0p8d.woa.global.mc.1994.cdf
Scanning self-describing file:  mld0p8d.woa.global.mc.1994.cdf
gadsdf: SDF file has no discernable X coordinate.
Then I made a descriptor file as follows:

DSET ^mld0p8d.woa.global.mc.1994.cdf
XDEF lon 360 linear 0.5 1.0

Then I tried to open descriptor file using "xdfopen" command, then I got
the following message:
ga-> xdfopen mld0p8d.woa.global.mc.1994.ctl
Scanning Descriptor File:  mld0p8d.woa.global.mc.1994.ctl
gadsdf: Lon dimension lon is not an SDF dimension.
SDF Descriptor file mld0p8d.woa.global.mc.1994.ctl was not successfully
opened & parsed.
Please give a suggestion to solve this problem.

-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://gradsusr.org/pipermail/gradsusr/attachments/20110310/e2c1721f/attachment-0003.html 

More information about the gradsusr mailing list