freebsd-7.0 build

Paolo Ciraci info at PAOLOCIRACI.IT
Fri Feb 27 12:13:05 EST 2009


> And the following are the "strange" init messages:

we are switching our systems from Debian 4 + Freebsd 6.1 (i386) to Freebsd 7.0 (x64) so I'm coming to be interested again in Grads for Freebsd.

Now Grads runs without problems on an Debian machine but in the new hardware+software configuration we want only one S.O. (Freebsd 7) and one hardware platform (Dell, Intel Xeon).

So I downloaded the Freebsd 7 "bundle" package and I gave it I try...

Well I had nearly the same initialization errors described by Valerio Guerra but Grads seems to work in spite of them.

I run both the "Contents" version and the "Classic" even if they seem to my the same binaries with symlinks.

I also gave a try to 'merra' but in this case I obtain the usual errors (line 'xxxx', terminal 'xxxx': etc...) on a "colored" display ended by an [EOF] and then grads exits to the shell prompt.

Like Valerio I do not use X-windows and I run Grads in batch mode only (grads -b) with printim to generate graphical output.

The machine is a Dell equipped with Intel Xeon 3.0 GHz amd 4Gb ram + Freebsd 7.0 stable.

Thank you very much.

Dr. Paolo Ciraci
info at

More information about the gradsusr mailing list